Ошибка обновления сертификата letsencrypt «‘ascii’ codec can’t encode characters»

Ошибка обновления сертификата letsencrypt «‘ascii’ codec can’t encode characters»

В логах /var/log/letsencrypt/letsencrypt.log:

Attempting to renew cert (unix-garage.tk) from /etc/letsencrypt/renewal/unix-garage.tk.conf produced an unexpected error: 'ascii' codec can't encode characters in position 1296-1300: ordinal not in range(128). Skipping.
All renewal attempts failed. The following certs could not be renewed:

Проблема была в одном из конфигов nginx, где были комментарии на кириллице. После их удаления (переписал на английском) всё заработало.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *